Support

90% of our users say that a quick search solved their problem!

How do I exit 'Valet Mode'?

You will know if you have accessed the Valet Mode feature if you receive 3 parking light flashes followed by 10 parking light flashes upon the remote start command. With LCD remotes, you will get an error 10.

NOTE: If your LCD screen reads 'Hold' also, please follow this link to exit the button hold first - Exit Hold Mode

To exit 'Valet Mode' -

4 or 1 BUTTON REMOTES:

Please click on the link for a step-by-step guide on how to re-program your remote. 9 out 10 times this will clear the issue - Program Remote

If you are unsuccessful, you may try the steps below:

4 BUTTON REMOTE ONLY:

  • Turn key to the 'ON/RUN' position (do not start the engine).
  • Press and release the lock button and the trunk button simultaneously (buttons I & III). Do not hold the buttons down, a quick press will be enough. 
  • Remove the key from ignition and attempt to start vehicle from Compustar remote controller.

1 BUTTON REMOTE ONLY:

  • Simply turn the key to the ‘ON/RUN’ position and press the foot brake down 10 times within 10 seconds.

T11 & 2W901R-SS REMOTES:

  • Turn key to the 'ON/RUN'
  • Tap the function or 'F' key on the side 3 times, then press the lock button.
  • You will receive two parking light flashes to inform you that this was successful.  

2W902R-SP REMOTE:

  • Turn key to the 'ON/RUN'
  • Press and release the function button and the trunk button simultaneously. Note: Holding the buttons for over .5 seconds will cause this to fail.
  • You will receive two parking light flashes to inform you that this was successful. 

If you do not have a remote, then the following can be attempted:

  • Start the vehicle
  • Press and release the foot brake pedal 10 times within 10 seconds.
  • This procedure will only deactivate Valet Mode, it will not activate Valet Mode. The vehicles parking lights should flash twice to indicate the system has exited valet mode.

If you are unable to exit after attempting the steps above, please visit your Local Dealer or original installer of the product for assistance.

 

Thank you.

 

Was this article helpful?
3 out of 4 found this helpful
Have more questions? Submit a request
Please sign in to leave a comment.

6 Comments

  • Avatar
    Afshin Shadmehr

    Thank you Justin,That is Awesome!!

    Permalink
  • Avatar
    Mandy Wu

    I did press the I and III button to exit the valet mode.  I can lock and unlock doors but could not remote restart the car, it flashed 3 times then 6 times after I press and hold the start  button . 

    Permalink
  • Avatar
    John Bagwell

    I have the exact same issue as Mandy Wu. 3 flashes, no start, then 6 flashes. My hood is definitely NOT open.

    Permalink
  • Avatar
    John Bagwell

    Does anyone even read the comments to bother to help? This page sucks.

    Permalink
  • Avatar
    travis gelinas

    3 and 6 flashes indicates failed hood pin switch in my manual

    Permalink
  • Avatar
    Dan S

    Hi All,

    I apologize for the delayed response to the 3/6 issue. If you receive this error code, it means the hood of the car is open.  Try opening the hood and fully closing it before attempting to remote start.

    If you continue to receive this error, the issue may reside in the hood pin itself. Locate the hood pin and attempt to press it down; While holding the pin down, attempt to remote start your vehicle. If it starts successfully, then the culprit of the issue will be the pin itself.

    You will either need to uninstall the hood pin, or take the vehicle to a local dealer, or a certified mechanic to have it replaced. 

    https://www.compustar.com/find-a-dealer/ 

    Thank you.

    Edited by Dan S
    Permalink
Powered by Zendesk